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Lesson 5 
Introduction to Basic eActivity Manipulations 

 
Welcome 
In this lesson, we will learn how to use the most unique application on 
the ClassPad: eActivity. Within the eActivity application, we can input 
text lines, math lines and as many other applications as we like. We 
can also save our work and then share it with others. 
 
Lesson Goals 

• To understand the difference between text and math lines 
• To become comfortable using eActivity 
• To understand the standard form of a circle 
 

In Lesson 5, you will learn how to: 
• Input text  
• Input math  
• Insert other applications  
• Drag and drop within eActivity  
• Drag and drop to other applications 
• Save an eActivity 

 
Upon completion of this lesson, you will be able to 
answer the following questions: 

1. In eActivity, how do you know when you are on a math line? 
2. In eActivity, how do you know when you are on a text line? 
3. How do you make text bold? 
4. When we drag a selection from one line to another, what happens? 
5. When we drag a selection from one place in a line to another, what 

happens? 
6. What is a “strip”? 
7. How do you minimize a strip? 
8. What does a Geometry Link let us do? 

 
Time required 
About 60 minutes. 
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Getting Started 
Most of this lesson will be hands on. eActivity is a great application because 
there is so much you can do, and you can save your work. 
 

But, before you begin, please open the System application from the main 
Menu (you may need to scroll down). Click the  button and select 
Regular for the font type if it is not ready selected.  

      
 
This “Select your font set” feature makes it easier to see math and text on 
the handheld ClassPad but is not really needed on the PC. On the PC, we can 
make the ClassPad Manager larger by right clicking on it and selecting LCD or 
zoom x2 (if we want to). 
 
PART I 
In this part, you will learn the difference between a text line and math line. 
We will also practice drag & drop and copy & paste. 
 
1. Entering Text 

When you click inside eActivity and the  shows, the line you are on is a text 
line. This means that when you press EXE nothing happens. 

    

a. Click m and then 

A 
b. Clear your window 

(select Edit/Clear All) 
c. Type in your name 
d. Select your name 
e. Click the M button or 

press Ctrl+b 

f. Click at the end of your 
name to deselect 

g. Press EXE 

[Text Line 
(no box)] 
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2. Entering Math 
When you click inside eActivity and the  shows, the line you are on is a math 
line. This means that when you press EXE something will happen! 

 

     
 
   

3. Text, Math and Drag & Drop 
Now, we will evaluate our expression for different values of a, labeling each as 
we go. 

 
 

     
 
 
 
 
 
 
 

a. Make sure the cursor is 
on the line following your 
name 

b. Click the u button to 
toggle to a math line 
( ) line 

c. The small box that 
appears indicates you are  
on a math line 

d. Input 3a + 144/12 

e. Press EXE 

[Math Line (box)] 

a. Click the  button to 
toggle to text (u) 
again (Notice the math 
box disappeared) 

b. Type in: When a=5 and 
make it bold 

c. Press EXE 

d. Click the u button to 
toggle to math ( )   

e. Select your expression 
output and drag to the 
math line (to the ) 

f. Following your 
expression, type in |a=5 

g. Press EXE 

*Recall: The “|” is called 
the “with key”. It lets you 
temporarily store a value in 
a variable. It looks like “ ” 
on your computer keyboard. 
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4. Text, Math and Drag & Drop (continued) 
 

     
 
 
PART I 
Practice Exercises 

Before beginning the practice exercises, open a word 
document, type in the following information and then save it 
as Lesson5 in your CASIO folder within My Documents:  

• Date: (enter today's date)  

• To: (put your instructor’s name here)  

• From: (put your name here)  

• Re: Lesson 5  
1. Please open the eActivity application and clear the window. 
2. Type in your favorite type of food and make it bold.  
3. Get a screen capture and paste it into your Lesson5 document (under 

a title of PART I).  
4. On the next line, evaluate: 4.99+18.05-3.95.  
5. Drag the result to the next line, add 5, and then display the output as a 

decimal. 
6. Get a screen capture. Add two blank spaces following the first screen 

capture and paste this one. 
7. Change your next input line to a text line and input “This is fun stuff.” 

Press EXE or Enter. 
8. Select “This is fun stuff.” and drag it to the next line. 
9. Select one word in the sentence and drag it to another location in the 

sentence. Notice what happens. 
10. Get a screen capture. Add two blank spaces following the second 

screen capture and paste this one. Thank you. 

a. Click on the next line (with 
the )  

b. Change to a text line 
(toggle  to u) 

c. Select When a=5 and let 
go 

d. Press and drag it to your 
new text line 

e. Edit a=5 to show a=5/7 

f. Change the next line to a 
math line(toggle u to )  

g. Input: 3a+12|a=5/7 

h. Press EXE 

i. Select the output and then 
click the  button 

You can also copy & paste a single line or 
multiple lines. Use Ctrl+c to copy and 
Ctrl+v to paste or look in the Edit menu. 
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PART II 
In part I, you learned about two types of lines that we can have in eActivity: 
text and math. In this part, you will learn about the third (and final) type of 
line that we can have in eActivity. This third type of line is called a “strip”. 
 
Knowing which type of line you are on is important. Here is a quick review 
and intro to “strips”: 

 
 

“Strip lines” provide housing for other applications. “Strips” allow you to open 
or minimize other applications within eActivity. As you will learn, each time 
you insert an application, a “strip” will appear.  
 
1. Inserting a Geometry Application Strip 

As you click in different windows notice how the border, toolbar buttons 
and menu items change. This is how you know which window you are in. 

 

   
 

a. Clear your eActivity 
window  

b. Input: x^2+y^2=4  

c. Click the u to change 
to math and press EXE 
(you should get output) 

d. Open the Insert menu 
e. Select Strip/Geometry 
f. Select your result in 

eActivity and let go 
g. Press on the selection 

and drag it to the 
Geometry window 

h. Click in Geometry  

i. Click q three times  

j. Open the View menu 
and notice the Integer 
Grid is checked 

Useful: The q button toggles between 
four states: axes on, with numbers, with 
integer grid on and back to all off. 
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2. Changing the Circle 

   

3. Inserting a Conics Editor Application Strip 

   

4. Putting a Circle into Standard Form 

   

a. Click the  icon at the 
end of your strip to 
minimize Geometry 

b. Click just below your 
circle equation 

c. Open the Insert menu 
d. Select Strip/Conics 

Editor 
e. In eActivity, select your 

circle equation and let go 
f. Press on your selection 

and drag to the Conics 
Editor  

a. Click on your circle to 
select it and let go 

b. Press near a handle (k) 
and drag to move your 
circle 

c. Press near a handle (k) 
and drag to just below 
the strip in eActivity (let 
go when you see the 
cursor blink) 

d. Change to a math line  

e. Press EXE  

(We can improve this form!) 

a. Click inside the Conics 
Editor to give it focus 

b. Open the Fit menu 

c. Select Fit into Conics 
Form  

d. Select the standard 
form for a circle 

e. Click OK 

* You can also click the w 
button to open the Select 
Conics Form dialog. 
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5. Compare Circles 
  

   

Any circle can be written in the form ( ) ( ) 222 rkyhx =−+− . 
When a circle is in this form, we can easily see its center, the ordered pair 
(h, k) and its radius length, r. 

For example, ( ) ( )2 22 1 4x y− + − =  is centered at (2, 1) and has a radius of 

length 2. TRY changing your equation in eActivity to ( ) ( )2 21 1 4x y− + − =  and 

then drag it to the Geometry window again. Notice its center and radius! 
 

PART II  
Practice Exercises 
1. Please start by clearing your eActivity window. 
2. Insert a Geometry strip; turn on the axes, numbers and integer grid.  
3. In eActivity, click below the Geometry strip, change to a math line and 

input (x+1)^2+(y-2)^2=9. 
4. Press EXE and then drag your result to the Geometry window. 
5. Get a screen capture and paste it into your Lesson 5 document (under 

a title of PART II).  
6. Click in eActivity, just below your circle equation, and input a Notes strip 

(Notes is near the bottom of the Insert/Strip submenu).  
7. Click inside the Notes window and type in the center point of the circle 

and the radius length. Please be sure to label each. 
8. Get a screen capture with the Notes window open. Add two blank 

spaces following the first screen capture and paste this one. 

9. In eActivity, change (x+1)^2+(y-2)^2=9 to (x+1)^2-(y-2)^2=9. 
10. Press EXE and then drag your result to the Geometry window. Hint: 

Click  on the far right of the Geometry strip to open Geometry. 
11. Resize the Geometry window. Get a screen capture with the 

Geometry window full size. Add two blank spaces and paste this one. 

a. Select the new equation 
in the Conics Editor and 
let go 

b. Press on your selection 
and drag to eActivity 

c. Press EXE 

d. Click on  to open 
(expand) the Geometry 
window 

e. Select your circle in 
standard form (you may 
need to scroll down) 

f. Drag it to the Geometry 
window. Are they the 
same? 
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PART III 
In this part, we will try and we will succeed in linking an equation to the 
Geometry window. When you move the graph in Geometry, you will see the 
equation update in eActivity. When you change the equation in eActivity, you 
will see the graph update in Geometry. Near the end, we will save our file as 
an eActivity for use in Lesson 6. 

 
1. Inserting a Geometry Link 

    
 

2. Linking an Equation to Geometry 
 

     
 
 
 
 
 
 
 
 
 

a. Click in the box just 
following the link symbol 

b. Input y = x^2 

c. Select  y = x^2 and let go 
d. Press on your selection, 

hold and drag to the 
Geometry window 

e. Click q three times 

* Try opening (expanding) and 
minimizing the Geometry 
window a few times. You can 
also minimize by clicking . 

Click to minimize or 
reopen Geometry. 

[Called a  
“Geometry Strip”] [Called a 

“Geometry Link”] 

a. Clear the eActivity 
window 

b. Open the Insert menu 

c. Select  
Strip/Geometry 

d. Click below the 
Geometry strip that 
you just inserted 

e. Open the Insert menu 
and select  Geometry 
Link 
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3. Exploring with the Geometry Link 
 

    
 

4. Creating a Folder in the eActivity Application 
 

     
 

5. Saving an eActivity into your Folder  

     

a. Select the graph you 
just drew by tapping it 

b. Press on a handle (k) 
and drag to move your 
graph (notice the linked 
equation updated) 

c. Click in the eActivity 
window  

d. Change your equation 
and press EXE 

e. Repeat steps b-d as 
many times as you’d like 

a. [Important] Click in 
the eActivity window 

b. Open the File menu and 
select Save  

c. Click { to create a new 
folder 

d. Name your folder 
Lesson 5 

e. Click OK 

a. Click on ' (just 
before your folder 
name) to expand your 
folder. It should now 
look like $ 

b. Click inside the Edit 
box and type in the 
name GeoLink 

c. Click Save 

d. Clear your eActivity 
window 
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6. Opening an eActivity  
 

    
    
 
 

PART III 
Practice Exercises 
1. Open the file GeoLink (called an eActivity) that you just created. 

2. Expand the Geometry strip and drag your graph slightly. 

3. Get a screen capture and paste it into your Lesson 5 document (under 
a title of PART III). 

4. Edit the equation in eActivity to be: y=x^3-3x+1 

5. Press EXE so that its graph in the Geometry window updates. 

6. Get a screen capture. Add two blank spaces following the first screen 
capture and paste this one. 

7. Edit the equation in eActivity to be: y=abs(x^3-3x+1) [Note: abs 
stands for absolute value] and press EXE. 

8. Get a screen capture and paste it following the second screen capture 
for this practice set. 

a. Click the { button to 
quickly open the Files 
dialog 

b. Click the arrow preceding 
your folder to expand the 
folder, if needed 

c. Click on your file name 
to select it (notice it 
appears in the Edit box) 

d. Click Open 

e. Expand the Geometry 
strip 

Click here to expand 
the Geometry 
window. 
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PART IV 

Written Exercises 
Please copy and paste the following questions into your Lesson5 document 
(under a title of Part IV) and answer them. 

1. In eActivity, how do you know when you are on a math line? 

2. In eActivity, how do you know when you are on a text line? 

3. What is a “strip”? 

4. What does a Geometry Link let us do? 

 

Reflection Exercises  
You have just completed the fifth lesson in ClassPad 101. Awesome! Please 
take a few moments to copy and paste the following three questions at the 
end of your Lesson5 document and answer them. 

1. Approximately how long did it take you to complete this lesson? 

2. Which activity did you enjoy the most? 

3. Did you find any part of this activity difficult to follow? If so, which part? 
Also, how did you overcome the difficulty? 

 

Assessment 5: Introduction to eActivity Manipulations 

• Checkpoint:  Your word processed document, titled "Lesson5", 
should contain the following activities:  

1. Three screen captures from PART I. 

2. Three screen captures from PART II. 

3. Three screen captures from PART III. 

4. Four questions with answers and three reflection questions 
with answers from PART IV. 

• Submit your Lesson5 document to your instructor for grading. Once 
your lesson is submitted, your lesson for ClassPad 101 “Intro to 
eActivity” is complete. 

 


