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Lesson 13 
Continuation of Spreadsheet  

 
Welcome 
In this lesson, we will learn some of the more advanced features of a 
spreadsheet. Spreadsheet can be a very powerful tool for analyzing 
data and even algebraic expressions.  
 
Lesson Goals 

• To understand cell referencing (relative and absolute) 
• To become comfortable using formulas inside a spreadsheet 
• To understand the meaning of a regression 
 

In Lesson 13, you will learn how to: 
• Use cell referencing in a spreadsheet 
• Create a percentage table 
• Use Fill Sequence and Fill Range 
• Fit a regression curve to data 

 
Upon completion of this lesson, you will be able to 
answer the following questions: 

1. If cell C2 contains =3xB2 and we copy C2 to B5, what will B5 
contain? 

2. If cell C2 contains =3x$B$2 and we copy C2 to B5, what will B5 
contain? 

3. What does Fill Sequence do? 
4. How do you insert a row? 
5. How do you insert a column? 
6. What does the button  do? 

 
Time required 
About 60 minutes. 
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Getting Started 
Recall from lesson 8 that a spreadsheet is made up of rows and columns, and 
each small part of the grid is called a cell. Each cell is named or addressed by 
its column letter and row number. We can use a cells address to reference it 
from within another cell. We will begin PART I by exploring what is meant by 
cell referencing. 

Before beginning Part I… 
1. Download the Virtual ClassPad file (vcp file) 

o Click Lesson_13.vcp  
o Choose the Save or Save As… option 
o Open the Save in dropdown box (near top) 
o Browse to your My Documents folder and select it 
o Select the CASIO folder and then the ClassPad Manager folder 
o Click Save 

o Click Open Folder 

o Double click on Lesson_13.vcp to open it 

2. Alternative way to open a Virtual ClassPad file (vcp file) 
o Open your ClassPad Manager 
o Right click on your ClassPad (a “context menu” will appear) 
o Select File and then Open… 
o Browse to your Lesson_13.vcp file (It should be in My 

Documents/CASIO/ClassPad Manager folder) 
o Select Lesson_13.vcp 
o Click Open (Lesson_13.vcp is now your active file) 

PART I 
In this part, we will review entering formulas and then you will learn about 
two special types of cell referencing. 
 
1. Inputting a Formula [formulas must begin with an = sign] 

 

    
 

a. Click m and then 

 
b. Select Edit/Clear All 
c. Input 5 into cell A1  

d. Click on B1 to make it 
active 

e. Input =2*A1 into B1 

f. Press EXE  

g. Change A1 to -3 and 
press EXE again 

h. Keep changing A1. Does 
the result in B1 make 
sense? 

B1=2xA1,  
so B1 is 
referencing A1. When A1 changes, 

B1 updates 
automatically. 
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2. Relative Cell References 
A relative cell reference changes according to its location in the 
spreadsheet. Let’s experiment. 

 

   
 
3. Another Example of Relative Cell Referencing 

 Hint: You can press and drag on the line dividing columns to resize them.  

   
 

Important…Please Read 
Position is the key to understanding relative cell referencing. You can think 
of “relative” as meaning where you currently are. 
 

For example, if we have A1 = 2xB1, then A1 is referencing a cell that is one 
column to the right. The one column to the right is what is maintained 
when we copy cell A1 to another location. If you copy A1 to cell C3, C3 will 
contain =2xD3 (a reference to the cell that is one column to the right). 
 

Another example: If D5 = 6xB2, then D5 is referencing a cell that is two 
columns to the left and three rows up. Now, if you copy D5 to C4, C4 will 
contain = 6xA1. Does this help you understand example 3 above? 

a. Select cell B1 and let go

b. Press on B1 (its border 
should turn white) and 
drag to B2 

c. Notice cell B2 contains 
=2xA2 (A2 is one cell to 
the left of B2) 

d. Input 100 into cell B5  

e. Select cell B1 and let go 

f. Press on B1 (notice 
white border) and drag 
to C5 

g. Cell C5 contains =2xB5 
(B5 is one cell to the left 
of C5)  

a. Please clear Spreadsheet 

b. Input 10 into cell B5  

c. Input =2xB5 into cell D2 
and press EXE (EXE 
takes you out of the 
selection mode) 

d. Select D2 and let go 

e. Press on D2 (its border 
should turn white) and 
drag to E7 

f. Notice cell E7 contains 
=2xC10 (Why…) 

g. Input 15 into cell C10 
and press EXE 
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4. Errors in Referencing 
 
 

   
 

5. Data Type Errors 
 
 

 
 
 
 
 
 
 
 

 
 

         Step (c)    Step (e)   Step (f) 

     
 

a. Please clear your 
Spreadsheet window 
again 

b. Input 5 into cell B1  

c. Input =B1 into cell B2 

*Note that this reference 
is setup to refer to “one 
cell above” 

d. Select B2 and let go 

e. Press on B2 (its border 
should turn white) and 
drag to A1 

f. If it were possible, A1 
would contain =A0, but 
we do not have a row 0! 

a. Please clear your Spreadsheet window again

b. Input 10 into cell A1 and 20 into A2 

c. Click on B1 and type in =A1+A2; press EXE 

 Or, click on B1, input an = sign, click on A1, input a + sign, click on A2 

d. Change cell A2 to abc and press EXE 

*Notice cell B1 now shows #ERR because Spreadsheet does not know how 
to add a text value (abc) to a number 

e. Click on cell B1 and notice its error shows in the status bar 

f. Click on cell A2 and then click the button to change cell A2 to a math cell 

g. Notice the error disappears! Spreadsheet now thinks of abc as a variable 
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6. Getting Ready to Work with Percents 
If we divide one number by another number and then multiply by 100, we 
have what percent the first number is of the second number. If we do not 
multiply by 100 then we have just the decimal equivalent of the percent. 

 

   
7. Working with Percents 

What percentage of the total is red? What about green? We need to 
calculate (# of each color)/(Total #) x 100. 

 

   
 

Important…Please Read 
We would like to have our formula change the cell reference for B2 but keep 
the reference to B6. So, we will change B6 to $B$6. This is called an 
absolute reference. Wherever we move $B$6, it will always reference cell 
B6. 
 
We can tell a spreadsheet to keep the same row and/or column in a 
reference address by placing a $ sign in front of what we want to keep 
absolutely the same. For example, the column of A$6 will change when we 
copy it to a new location, but the row will always be 6. 

a. Please clear Spreadsheet 
again 

b. Type in the data that is 
showing in the first 
picture 

c. Click on column A to 
select it and then  

d. Make cell C1 bold also 

e. Set cell B6 equal to the 
sum of B2 through B5 

a. Set cell C2=B2/B6*100

b. Select C2 and let go 
c. Press on C2 (its border 

should turn white) and 
drag to C3 

d. What happened? 

e. Notice that C3 now 
contains =B3x100/B7, 
but the total value is in 
B6 not B7. Since B7 has 
no data, its value is zero 
and division by zero is 
undefined! 

f. Select C3 and press your 
keyboard delete key 
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8. Absolute Cell References 
To keep an exact reference to cell B6 when we drag our formula, we just 
need to change B6 to $B$6.  

 

    
 
 
 
 
 
 
 
 
 
 
PART I 
Practice Exercises 

Before beginning the practice exercises, open a word 
document, type in the following information and then save it 
as Lesson13 in your CASIO folder within My Documents:  

• Date: (enter today's date)  

• To: (put your instructor’s name here)  

• From: (put your name here)  

• Re: Lesson 13 

 
1. Please open the eActivity application. 

2. Open the eActivity named L13_PartI_a in the Lesson13 folder. 

3. Read the instructions inside the eActivity. 

a. Click on cell C2  
b. Change it to 

=B2x100/$B$6 

c. Press EXE 

d. Select C2 and let go 
e. Press on C2 (its border 

should turn white) and 
drag to C3 (Better!) 

f. An easy way to copy: 

• Select C2 

• Press Ctrl + c 

• Select cells C4 and C5 

• Press Ctrl + v 

g. Select cell B6 and drag it 
to C6. Notice this 
reference is correct! 
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4. Once you accomplish dragging cell C10 so that it creates a new 
reference to A2, get a screen capture. Paste it into your Lesson13 
document (under a title of PART I). 

5. Save your work as an eActivity named L13_PartI_a_your initials here. 

6. Open the eActivity named L13_PartI_b in the Lesson13 folder. 

7. In L13_PartI_b, you will need to do the following: 

a. Type in the headings shown in the figure below and make them 
bold. 

b. Type in the hours worked (cells B3 through B7). 

c. Enter a formula to find the total hours. 

d. Enter a formula to find the percentage each day’s hours are of the 
total number of hours. 

e. Enter a formula to find the total of the percentage formula. 

   

8. When you are finished, select your cell C7 (its formula should show in 
the status bar).  

9. Get a screen capture while the Spreadsheet is full screen. Add two 
blank spaces following the first screen capture and then paste this one. 

10. Save your work as an eActivity named L13_PartI_b_your initials here. 
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PART II 
In this part, we will explore some of the options in the Edit menu. 

1. Using the Fill Sequence Command 

    

2. Using the Fill Range Command to Sum Entries on Column A 

    
 

   

a. Open Spreadsheet and 
clear the window 

b. Click on cell A1  
c. Open the Edit menu and 

select Fill Sequence 

d. Fill in the dialog as 
shown and click OK 

e. You should now have 10 
perfect square numbers 
showing 

 

 

a. Click on B1 and input 
=sum(A1:A1) 

b. Press EXE  

c. Click on B1 to select it 

d. Open the Edit menu and 
select Fill Range 

e. Fill in the dialog as 
shown and click OK 

f. Well…not quite right!  

g. Select Edit/ 
Undo/Redo to delete 
B2 through B10 

h. Repeat steps c and d 

i. Fill in the dialog as 
shown (with the first A1 
as an absolute reference) 
and click OK 

j. Better 

k. Click the column B 
heading 

l. Delete column B, but 
keep column A (we will 
use it in the next 
exercise) 
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3. Inserting Rows and Columns using the Edit Menu 

    

4. Inserting/Removing Rows & Columns using Toolbar Buttons 

    
 

5. Finding the Difference 

    

a. Select all of column A 
(click the column A 
heading) 

b. Open the Edit menu and 
select Insert/Columns 

c. Select all of row 1 (click 
the row 1 heading) 

d. Open the Edit menu and 
select Insert/Rows 

 

a. Advance the toolbar by 

clicking u (far right) 
b. Select all of row 1 (click 

the row 1 heading) 
c. Click  to insert a row 

d. Select all of column A 
(click the column A 
heading) 

e. Click  to insert a 
column 

f. Select column A again 
and then click  to 
remove one column 

a. Click on cell A3 
b. Open the Edit menu and 

select Fill Sequence 

c. Fill in the dialog as 
shown and click OK 

d. Click on cell C4 

e. Set cell C4=B4-B3 and 
press EXE 

f. Select C4 again and then 
Edit/Copy 

g. Select C5 to C12 and 
then Edit/Paste 

h. Can you see a pattern in 
the differences? 
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PART II  
Practice Exercises 
 
1. Please start with a clean Spreadsheet window. Are you ready? 

2. Beginning at cell A1 input a sequence using x as the expression, a low 
value of 1, a high value of 10 and a step size of .5. 

3. Get a screen capture and paste it into your Lesson13 document (under 
a title of PART II).  

4. With the sequence from step 2 still showing, insert a column in front 
of column A (your column A will move to B). 

5. Next, insert a row above row 1 (your data will shift down one row). 

6. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

7. Set C2=B3/B2. 

8. Copy the formula in C2 to cells C3 through C20. 

9. Make column C wider to better view the numbers. 

10. Select column C and then open the Graph menu and select 
Column/Clustered. Your window should now look like: 

 

 

11. Get a screen capture. Add two blank spaces following the second 
screen capture and then paste this one. 
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PART III 
In this part, you will learn how to create a scatter plot and then fit a 
regression curve to it. Many times people will collect data to help them try to 
predict the future. Once they have enough data, they can plot the data and 
try to fit a curve to it. This curve is called a regression curve. 

 
1. Creating a Scatter Plot 
 

    
 
2. Experimenting with Regression Curves 
 

    
 

 
 

a. Open Spreadsheet and 
clear the window 

b. Type the data shown into 
columns A and B 

c. Select columns A and B 

d. Open the Graph menu 
and select Scatter 

a. First we will fit a linear 
equation to our data 

b. Open the Calc menu 
and select Linear Reg 

c. If a dialog opens on top, 
click in it and tap  to 
close 

d. To see the equation, 
select the line in the 
lower window (it will 
show in the status bar) 

e. After selecting the line, 
press near the left end of 
the graph and drag to a 
cell 

*[Hint] If you press too 
near a scatter point, the 
line will deselect. 
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3. Experimenting with Regression Curves (continued) 
 

    
 
 

 
 
 
 
 
 
PART III 
Practice Exercises 
1. Please open the eActivity application. 

2. Open the eActivity named L13_PartIII_a in the Lesson13 folder. 

3. Within the eActivity, expand the Spreadsheet strip and create a scatter 
plot using columns A and B. 

4. Get a screen capture and paste it into your Lesson13 document (under 
a title of PART III). 

5. We should zoom the data. Open the View menu and select Zoom Box. 
Click and drag a box about your scatter plot. Your box will become the 
new window size. 

6. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

7. Draw a regression curve that you think best fits the data. Select your 
regression curve so that its equation shows in the status bar. 

8. Get a screen capture. Add two blank spaces following the second 
screen capture and then paste this one. 

9. You do not have to save this eActivity! 

a. Delete the linear 
regression by selecting it 
and pressing the back 
arrow or your keyboard’s 
delete key 

b. Open the Calc menu, if 
DispStat is checked, 
uncheck it 

c. Open the Calc menu 
and select Cubic Reg 

d. To see the equation, 
select the curve (it will 
show in the status bar) 

e. Try graphing other 
regressions 

f. Try dragging a single 
data point in the graph 
window 

g. Or, change a data value 
in a cell (your regression 
updates automatically) 
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Before continuing to Part IV, please backup your Lesson 13 activities. To 
do this, 

1. Begin by opening the Exchange Window. [Hint: Right click on the 
ClassPad emulator.] 

2. Click on the + sign in front of the Active Document folder and the 
ClassPad Manager folder. 

3. Click on the + sign in front of the Lesson_13 file and then the 
eActivities folder.  

4. Next, click on the folder named Lesson 13 to see the eActivities you 
just completed. Are they there? 

5. Press (left click) on the Lesson 13 folder and drag it to the 
CP101_Backup vcp file. 

 
 
 
PART IV 
Written Exercises 
Please copy and paste the following questions into your Lesson13 document 
(under a title of Part IV) and answer them. 

1. If cell C2 contains =3xB2 and we copy C2 to B5, what will B5 contain? 

2. What does Fill Sequence do? 

3. How do you insert a row? 

4. Name two ways to insert a column. 

 

Reflection Exercises  
You have just completed the thirteenth lesson in ClassPad 101. Excellent. 
Please take a few moments to copy and paste the following four questions at 
the end of your Lesson13 document and answer them. 

1. Approximately how long did it take you to complete this lesson? 

2. Which activity did you find particularly useful?  

3. Did you find any part of this activity difficult to follow? If so, which part? 
Also, how did you overcome the difficulty? 
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Assessment 13a: Continuation of Spreadsheet 

• Checkpoint:  Your word processed document, titled "Lesson13", 
should contain the following activities:  

1. Two screen captures from PART I. 

2. Three screen captures from PART II. 

3. Three screen captures from PART III. 

4. Four questions with answers and three reflection questions 
with answers from PART IV. 

• Submit your Lesson13 document to your instructor for grading.  

Assessment 13b:   Uploading your Lesson13.vcp file  

• Submit your Lesson13.vcp file to your instructor for grading. Once 
your lesson and vcp file are submitted, your lesson for ClassPad 101 
“Continuation of Spreadsheet” is complete. 

 


