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Lesson 12 
Geometry and Animation 

 
Welcome 
In this lesson, we will continue our exploration of Geometry by 
learning about some of its more advanced features. There are many 
things you can do with the Geometry application once you learn your 
way around. It is a great tool to use to help you decide whether or not 
a theorem is true before trying to prove it! 
 
Lesson Goals 

• To learn how to create an animation 
• To understand constraints in Geometry 
• To be able to state Thales’ Theorem 
• To be able to perform basic constructions 
 

In Lesson 12, you will learn how to: 
• Create an animation 
• Generate a trace point 
• Create an animation table 
• Use construction tools 

 
Upon completion of this lesson, you will be able to 
answer the following questions: 

1. How do you add an animation? 
2. What does it mean to constrain something? 
3. How do you constrain something? 
4. How do you know what information is showing in the measurement 

box? 
5. How do you create an animation table? 
6. How do you construct the midpoint of a line segment? 
7. What does bisecting an angle of a triangle do to the side opposite it? 

 
Time required 
About 60 minutes. 
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Getting Started 
Before getting started with animation, let’s review Geometry quickly. Recall 
from Lesson 3 that it is important to know which mode you are in. If not, you 
may draw a circle or line segment when you really just want to select 
something. When this happens, remember to use Edit/Undo/Redo quickly.  
 
There is a logical pattern to Geometry’s button palette’s and menu items. 
Please take a few minute’s to understand this logic; it is simple and will help 
you in the near future. 
 
The first button palette is for changing to the selection mode (very 
important) and different types of zooming (less important).  I am sorry, but 
there is no menu item for the select/deselect icon ( ). This is the only one 
without a menu item.  
Note: When you are in the select/deselect mode ( ) clicking once selects 
an object, clicking again deselects it. 

       

The next palette is for drawing basic shapes. When you select a basic shape, 
you WILL stay in the mode until you select something else. When you 
select a tool from the Draw menu, the toolbar updates to show the icon. 
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The next palette is for drawing special shapes and the last is for creating 
constructions. When you select one of these, you WILL automatically 
change to the selection mode ( ). 
 
Each “Special Shape” menu item 
has a corresponding button. 

Each “Construct” menu item has a 
corresponding button. 

 

 
 
Before beginning Part I… 
1. Download the Virtual ClassPad file (vcp file) 

o Click Lesson_12.vcp  
o Choose the Save or Save As… option 
o Open the Save in dropdown box (near top) 
o Browse to your My Documents folder and select it 
o Select the CASIO folder and then the ClassPad Manager folder 
o Click Save 

o Click Open Folder 

o Double click on Lesson_12.vcp to open it 

2. Alternative way to open a Virtual ClassPad file (vcp file) 
o Open your ClassPad Manager 
o Right click on your ClassPad (a “context menu” will appear) 
o Select File and then Open… 
o Browse to your Lesson_12.vcp file (It should be in My 

Documents/CASIO/ClassPad Manager folder) 
o Select Lesson_12.vcp 
o Click Open (Lesson_12.vcp is now your active file) 
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PART I 
In this part, we will learn how to create an animation. To create an 
animation, we need to select a point and a curve, and then add the 
animation. Once the animation is added, we can run the animation and watch 
the point travel about the curve. 
 

Important: If you try to add an animation without selecting what is needed, 
the status bar will display “Need point and curve”. 

1. Getting Ready for Animation 

    

2. Adding and Running an Animation 
 

    
 

What is going on? 
a. Open the Edit menu and select Animate/Edit Animations. 
b. Notice a window opens that contains information about our animation. 
c. When we create an animation, the segment or curve we use is given a 

starting point of t0 and ending point t1. 
d. When we run this animation, it will step 20 times between the starting 

and ending point. 

a. Click m and then G
b. Select Edit/Clear All 

c. Draw a line segment 
d. Draw a small circle with 

its center on the line 
segment 

e. Remember that Edit/ 
Undo/Redo is useful 

 

 

a. Click Gto change to 
Selection mode 

b. Select the line segment 

c. Select the center of the 
circle 

d. Open the Edit menu and 
select Animate/Add 
Animation 

e. Open the Edit menu and 
select Animate/Go 
(once) or Go (repeat) or 
Go (to and fro) 

f. Press Esc or the Clear 
key to stop, if needed 

 1st click       2nd click 
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3. Editing our Animation 
 

         
 
4. Placing a Constraint on our Circle 

Before beginning, please repeat parts 1 and 2 above (1. Getting 
Ready for Animation & 2. Adding and Running an Animation).  

   
 

 
Placing a constraint on an object can be very useful. Whenever 
you need an object to maintain its shape:  
a. Advance the toolbar. 
b. Select the object and the icon showing the measurement you want to 

constrain. 
c. Click the  button. 
d. To remove a constraint, click the  button again. 
 
Very Helpful Hint: If you are trying to change a shape and cannot, 
check to see if it is under a constraint. You can also clear all constraints 
by selecting Edit/Clear Constraints. 

a. If needed, open the 
Edit menu and select 
Animate/Edit 
Animations 

b. Change Steps to 40 
c. Change t0 to 0.5 
d. Click in the Geometry 

window 

e. Run your animation 
one time [Go (once)] 

f. Change Steps back to 
20 and t0 to -0.5 

g. Run your animation 
again [Go (once)] 

a. We want our circle to 
stay a constant size and 
so we will “constrain” its 
radius 

b. Click  to uncover the 
Measurement box  

c. Select just the circle 

d. Change the dropdown 
button to show ] 

e. Click on the R (it will 
change to ) 

f. Run your animation 
again 
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5. Adding a Trace Point to an Animation 
Imagine point D is an ant clinging to a wheel. What path will it follow as 
the wheel turns? 
 

    
 

PART I 
Practice Exercises 

Before beginning the practice exercises, open a word 
document, type in the following information and then save it 
as Lesson12 in your CASIO folder within My Documents:  

• Date: (enter today's date)  

• To: (put your instructor’s name here)  

• From: (put your name here)  

• Re: Lesson 12 

 

1. Please open the Geometry application and clear the window. 

2. Draw two circles so that they overlap. 

3. Change to selection mode. 

4. Select one of the circles and the point on the edge of the other circle. 

5. Get a screen capture and paste it into your Lesson 12 document 
(under a title of PART I).  

6. Add an animation for the circle and point you have selected. 

7. Run your animation. 

8. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

9. Select the circle with the point on the edge used in animation and 
constrain its radius. 

a. First we need to add one 
more animation 

b. Select point D (the 
point on our circle’s 
edge) and the circle 

c. Open the Edit menu and 
select Animate/Add 
Animation  

d. Deselect everything 

e. Select just point D 

f. Open the Edit menu and 
select Animate/Trace 

g. Run the animation again 

The path you just traced is called 
a “cycloid curve”. I find it fun to 
select Edit/Undo/Redo and re-run 
the animation ☺ 
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a. Open Geometry and clear 
the window 

b. Draw a good sized circle 

c. Select the line segment  
tool 

d. Draw a chord (tap one side 
of circles edge and then 
the other) 

e. Advance the toolbar  

f. Select the chord and the 
circle’s center 

g. Set measure type to 6 

h. Click the  to constrain 
or lock the chord & center 

10. Select only the center of the circle you just constrained and add it as a 
trace point. 

11. Run your animation again. 

12. Get a screen capture with your trace showing. Add two blank spaces 
following the second screen capture and then paste this one. 

PART II 
In this part, we will use the animation table to explore what is happening to 
measurements during an animation. 
 
1. Drawing a Circle’s Diameter 

    
 
 

2. Minor Exploration 

     
 
 
 
 

a. Draw a line segment 
from one end of the 
diameter to the upper 
edge of the circle. 

b. Draw another segment 
to construct a triangle, 
as shown 

c. Measure the upper 
angle of your triangle 

d. Click in an empty space 
(to deselect) and then 
select the vertex point 
on the circle’s edge 

e. Drag the vertex point 
and measure the angle 
again 

f. Is this a coincidence? 

Notice the status bar!

No will change to Yes 
when you tap . 

Now the chord is a 
diameter!  
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a. Please clear your 
Geometry window 

b. Turn on the axes and grid 
(click q three times) 

c. Draw a circle centered 
at the origin 

d. Draw a chord (line 
segment) 

e. Select the circle and 
constrain its radius to 2 

f. Select your chord and the 
circles center 

g. Constrain them to touch 

a. Select the vertex point 
on the circle’s edge AND 
select the circle 

b. Open the Edit menu and 
select Animate /Add 
Animation  

c. Run your animation 

d. Advance the toolbar 

e. Select the vertex point 
on the edge 

f. Click the table button ( ) 

g. Select our inscribed angle 
and click  again 

3. Viewing a Measurement with the Animation Table 

   
 

During the first half of the sixth century B.C., a gentleman named Thales 
discovered that an angle inscribed in a semicircle will always be a right angle. 
This discovery is today referred to as Thales’ Theorem: 
 
Thales’ Theorem 
An angle inscribed in a semicircle is a right angle. 
 
So, if you ever need to construct a right triangle just draw a triangle in a 
semi-circle (half circle) and use the diameter as the hypotenuse. 
 
Other results Thales is credited for: 

- A circle is bisected by its diameter. 
- The base angles of an isosceles triangle are equal. 
- The vertical angles formed by two intersecting lines are equal. 
 

4. Getting Ready to Analyze Area 
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5. Changing the Diameter to be Horizontal 

    

6. Setting Up an Animation to Generate Areas to Analyze 

    
 

7. Displaying the Triangle’s Area in the Window 

    

a. Draw a right triangle 
in either semicircle using 
the line segment tool 

b. Change to the selection 
mode (G) 

a. Select the vertex point 
on the circle’s edge and 
the circle 

c. Open the Edit menu and 
select Animate/Add 
Animation 

 

a. Select just the 
diameter of the circle 

b. Change the 
measurement icon to 
show Q (slope icon) 

c. Change the value in the 
measurement box to 0 
and click R 

d. Click the * arrow 

e. Click q once to turn 
the axes and grid off 

 

d. Advance the toolbar 

e. Select the three 
vertices of the triangle 

f. Click E (area icon) 

g. Change Area to Area 
CDE in the measurement 
box and press EXE or 
click R 

h. If you want to, select 
point E and then drag it 
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8. Analyzing Area and Animation 

    

9. Viewing the x-Value and Area Graphically 

    

 

 

 

 

 

 

 

 

 

a. Run your animation 

b. Advance the toolbar 

c. Select the vertex point 
on the circles edge 

d. Click the  button 

e. Select all three vertices 
(make sure the E icon 
for area is showing) 

f. Click the table button 
( ) again 

g. Scroll to see the areas 

(When do you think the area 
is the largest?) 

a. Select the column of x-
values by clicking on it 

b. Select the column of 
area values by clicking 
on it 

c. Press on one of the 
selected columns and 
drag to the Geometry 
window 

d. Your data points are 
plotted for you (x, area) 

e. Click the Resize button 

f. Turn the axes back on, if 
you want to 

Animation is 
running… 

This data could be copied and then analyzed more in another application such 
as Statistics or Spreadsheet. 
Optional: 
If you have time, save the current Geometry file, open eActivity, insert a 
Geometry strip, and open your saved Geometry file. Once open, select the 
trace path and then drag to eActivity. Next, insert a List Editor or Spreadsheet 
strip. Select the matrix containing trace point data and drag to new strip. 
 
Analyze the data!                                                  

        

Does the graphed data 
help you see when the 
area is the largest? 
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PART II  
Practice Exercises 
1. Open the eActivity named L12_PartII_a (in the Lesson 12 folder). 

2. Expand the Geometry strip. 

3. Select point B and line segment DE. 

4. Add an animation to animate point B along line segment DE. 

5. Run your animation. 

6. Get a screen capture and paste it into your Lesson12 document (under 
a title of PART II).   

7. Advance the toolbar, deselect everything and then select points A, B and 
C. The area of triangle ABC should be showing in the measurement box. 

8. Create an animation table showing the areas. Scroll the table to show 
the largest area. 

9. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

10. Save your work as an eActivity named L12_PartII_a_your initials 
here. 

11. Open the eActivity named L12_PartII_b. 

12. Add an animation to animate point B along line segment DE. 

13. Run your animation. 

14. Create an animation table showing the areas of the triangle during 
animation. 

15. Why do you think the areas in this animation are the same? Inside the 
eActivity window type: The areas are the same because…  Be sure to 
complete the sentence. 

16. Get a screen capture. Add two blank spaces following the second 
screen capture and then paste this one. 

17. Save your work as an eActivity named L12_PartII_b_your initials 
here. 
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PART III 
In this part, you will learn how to do constructions in Geometry. Usually 
when we create a construction, we must first select something. Watch the 
status bar for helpful hints.  

 
1. Finding the Midpoint of a Line Segment 

    
 
 
2. Evaluating the Midpoint in eActivity 
 
 
 
 

    
 

 

 

 

 

a. Open eActivity and clear 
the window 

b. Insert a Geometry strip 

c. Draw a line segment 

d. Select your line segment 

e. Open the Draw menu 
and select Construct/ 
Midpoint 

f. Midpoint C is plotted for 
you 

g. NOTICE the midpoint 
icon is now showing on 
the toolbar 

a. Click in eActivity and 
input a ( 

b. Select point A and drag 
it to eActivity, just 
following the (  

c. Add a + sign 

d. Select point B and drag 
it to eActivity, just 
following the + sign 

e. Type in )/2 

f. Change to Math mode 

and click  (decimal) 

g. Click on point C  

h. Compare your eActivity 
results with the 
coordinates in the status 
bar 

Click to change to 
math mode! 

Great!
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3. Bisecting an Angle 
 
 

    
 
 

4. Drawing a Tangent Line to a Curve  
A “tangent” to a curve is a line that just touches the curve. Have you ever 
heard the saying “going off on a tangent”? Notice the tangent line goes 
away from the curve in either direction. 
 

    
 

 
 
 
 
 
 
 

a. Insert another Geometry 
strip into your eActivity 

b. Draw an acute triangle 
(Draw/ Special Shape/ 
Triangle) 

c. Select two sides of your 
triangle 

d. Draw an angle bisector 
(select Draw /Construct/ 
Angle Bisector or select 
it’s button) 

e. Select two other sides 
and just click the W 
button 

f. Bisect the last angle 

a. Clear your eActivity 
window and insert a 
Geometry strip 

b. Draw a circle 

c. Open the dropdown 
construction button 
palette and select K 

d. With the K button 
selected, click on the 
circle 

e. Click the K button 
again to select it 

f. Click on the other side of 
your circle 
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PART III 
Practice Exercises 
 

1. Open the eActivity application and then open L12_PartIII_a. 

2. Expand the Geometry strip. 

3. Read the directions inside the eActivity.  

4. Click Resize to enlarge the Geometry window. If needed, zoom your 
window to show the bisected angle (use the + and – keys). Press Swap 
if you need to re-read the directions! 

5. With the 2nd tangent line and angle bisectors showing, get a screen 
capture and paste it into your Lesson12 document (under a title of 
PART III). 

6. Notice that when you bisected the angle formed by the tangent lines, 
two angle bisectors were drawn. One for each pair of vertical angles. I 
thought this was interesting ☺. 

7. Return to eActivity and save your work as an eActivity named 
L12_PartIII_a_your initials here. 

8. Open the eActivity named L12_PartIII_b. 

9. Expand the Geometry strip. 

10. Follow the directions inside the eActivity. 

11. Get a screen capture. Add two blank spaces following the first screen 
capture and then paste this one. 

12. There are a few very interesting things happening as you move one of 
the vertices. The point where your three angle bisectors meet is called 
the triangle’s incenter. If you have time, look up “incenter of a 
triangle”.  

13. Save your work as an eActivity named L12_PartIII_b_your initials 
here. 

14. Clear your eActivity window and insert a Geometry window. 

15. Draw a line segment. 

16. Draw a circle to the left or above of your line segment. 

17. Select Draw/ Construct/ Reflection. Notice the status bar. 

18. Click on your line segment. Zoom to see both circles, if needed. 

19. Select just the center point of each circle. Press on a selection handle 
and drag to eActivity. An expression containing matrices should appear. 

20. Get a screen capture. Add two blank spaces following the second 
screen capture and then paste this one. 
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Before continuing to Part IV, please backup your Lesson 12 activities. To 
do this, 

1. Begin by opening the Exchange Window. [Hint: Right click on the 
ClassPad emulator.] 

2. Click on the + sign in front of the Active Document folder and the 
ClassPad Manager folder. 

3. Click on the + sign in front of the Lesson_12 file and then the 
eActivities folder.  

4. Next, click on the folder named Lesson 12 to see the eActivities you 
just completed. Are they there? 

5. Press (left click) on the Lesson 12 folder and drag it to the 
CP101_Backup vcp file. 

 

 

PART IV 
Written Exercises 
Please copy and paste the following questions into your Lesson12 document 
(under a title of Part IV) and answer them. 

1. How do you add an animation? 

2. What does it mean to constrain something? 

3. How do you know what information is showing in the measurement box? 

4. How do you construct the midpoint of a line segment? 

Reflection Exercises  
You have just completed the twelfth lesson in ClassPad 101. Awesome. 
Please take a few moments to copy and paste the following three questions 
at the end of your Lesson12 document and answer them. 

1. Approximately how long did it take you to complete this lesson? 

2. Which activity did you enjoy the most? 

3. Did you find any part of this activity difficult to follow? If so, which part? 
Also, how did you overcome the difficulty? 

 

Assessment 12a: Geometry and Animation 
• Checkpoint:  Your word processed document, titled "Lesson12", 

should contain the following activities:  

1. Three screen captures from PART I. 

2. Three screen captures from PART II. 
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3. Three screen captures from PART III. 

4. Four questions with answers and three reflection questions 
with answers from PART IV. 

• Submit your Lesson12 document to your instructor for grading.  

Assessment 12b:   Uploading your Lesson_12.vcp file  

• Submit your Lesson_12.vcp file to your instructor for grading. Once 
your lesson and vcp file are submitted, your lesson for ClassPad 101 
“Geometry and Animation” is complete. 

 


